We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Getting exception while working aspose pdf

Exception occured: Invalid index: index should be in the range [1..n] where n equals t o the text fragments count. class com.aspose.pdf.internal.p230.z70: Invalid index: index should be in the range [1..n] where n equals to the text fragments coun t. com.aspose.pdf.TextFragmentCollection.get_Item(Unknown Source)

Hi Dharmender,


Thanks for contacting support.

Can you please share some code snippet and resource files which can help us in replicating this issue at our end. We are sorry for this inconvenience.