Free Support Forum - aspose.com

Got System.NullReferenceException when new a presentation

I got an error when execute “new Presentation(options.InputFile)”,the input file is a ppt file, the error is “System.Exception {System.NullReferenceException}”, and I’m trying the latest .net 3.5 release 15.9.0.0, could you help to check? Thanks a lot!

BTW, I attached the slides I used.
Hi Liang,

Thank you for posting.

I have observed your requirements and worked with the presentation file shared by you. I have been able to reproduce the issue. A ticket with ID SLIDESNET-36979 has been logged in our issue tracking system to further investigate and resolve the issue.This thread has been linked with the issue so that you may be automatically notified once the issue will be resolved.

We are sorry for your inconvenience,

Hi, Adnan


Really appreciate your help!

Hi, Adnan

Where can I get the update about this issue? Thanks!

Hi Liang,


I have observed your comments and like to share with you that the issue reported by you has just been logged into our issue management system and is pending for investigation at the moment. Your issue will be investigated on its due turn and we will share the notification with you as soon as the issue will be resolved. However, on left side of the first post in this thread you can see the status of the issue; which is “Unresolved” at the moment, you can see the status of issue, only. We appreciate your patience in this regard.

Best Regards,

The issues you have found earlier (filed as SLIDESNET-36979) have been fixed in this update.


This message was posted using Notification2Forum from Downloads module by Aspose Notifier.