We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Has anybody had any success with Aspose OCR from scanned images?

I am getting gobbledygook (e.g:

nn n -namand -n

n W-W-W-nd- -

- nta

-naman-- - n A-- na- -n



when running the OCREngine on an English language 600dpi scanned image of an invoice type document, with a header logo and some tabulation.



Am I flogging a dead horse here trying to actually read the document accurately?



CAN ASPOSE PROVIDE AN EXAMPLE (INCLUDING IMAGE/PDF) OF AN IMPERFECT DOCUMENT THAT CAN BE READ PLEASE, and I will do some more work on this.

Hi Tom,

Thank you for your inquiry.

Please forward us the same input file. We will evaluate it at our end and will update you about our findings/solution.

My base file is a PDF which I render to a bitmap before ocrEngine.Process - ing. I have attached the bitmap with sensitive information removed.



I dropped it into OneNote and it read every word. In Aspose.OCR I don’t get a single word.



I have been consistently impressed with the quality of Aspose products and my expectation would be that Aspose.OCR would be quick and functional.

It doesn’t appear to be working for this kind of document so before I spend too much time going through permutation and combinations of settings and filters, could you tell me if reading this quality of document is feasible or not please.

Hi Tom,

Thank you for writing us back.

This is to update you that we have investigated the issue at our end. Initial investigation shows that the issue persists. The issue has been logged into our system with ID OCRNET-2941. Our product team will further look into it. We will update you with the updates via the forum thread.

The issues you have found earlier (filed as ) have been fixed in this Aspose.Words for JasperReports 18.3 update.