We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Header Formatting Lost After Converting DOCX to PDF

<span style=“font-size:11.0pt;font-family:“Calibri”,“sans-serif”;
mso-fareast-font-family:Calibri;mso-fareast-theme-font:minor-latin;mso-ansi-language:
EN-US;mso-fareast-language:EN-US;mso-bidi-language:AR-SA”>The formatting in the
header section of a Word document is lost when using Aspose.Words to convert
the file to a PDF. If I use Office automation via their COM objects to
convert the file, the formatting is preserved. Please see the attached
files and notice the correct formatting in PDF_using_Word.PDF vs. the incorrect
formatting in PDF_using_Aspose.PDF pages three and four.

Hi

Thanks for your request. Could you please also attach your original Word document here for testing? I will check the issue and provide you more information.

Best regards,

Attached is the Word document used to generate the last two pages of the PDFs I originally attached. The first two pages come from a different PDF that we stitch to the DOCX after conversion

Hello,

I managed to reproduce your problem on my side.
I created a corresponding request in our defect database. Once the problem is solved, we will notify you immediately.
As a workaround I can advise you not to use markup using a tab, and use a table to position text in certain places.

The issues you have found earlier (filed as WORDSNET-4717) have been fixed in this .NET update and this Java update.


This message was posted using Notification2Forum from Downloads module by aspose.notifier.