HELP! -> Aspose.Word works with .Net Framework 2.0?


#1

Hi,

I'm a user of the Aspose.Word, and I need to know if it works with dot Net Framework 2.0... If not, what can I do?

Thanks!


#2

Aspose.Words is written to be fully compatible with all three version of .NET currently existing - 1.0, 1.1 and 2.0. Some earlier versions of Aspose.Word may have problems with .NET 2.0. If it is the case then you should upgrade to the latest version.


#3

Ok, I'll upgrade my Aspose version, but I've some questions about it:

-> My Aspose license must be changed?

-> Need I modify my source code?

-> Where can I get the new Aspose version for dot Net Framework 2.0???

Thank You very much for your attention!!! Big Smile [:D]


#4

For licensing questions please contact Aspose.Purchase department via the dedicated forum:

http://www.aspose.com/Community/Forums/220/ShowForum.aspx

-> Need I modify my source code?

That depends on what version you are using now. If it is version 3.0 or later then you need only change used namespaces from Aspose.Word to Aspose.Words and update dll references in your projects.

-> Where can I get the new Aspose version for dot Net Framework 2.0???

We don't have separate versions for different frameworks. Just download and setup the latest version of Aspose.Words.