We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Incorrect row hight

We have a report where the height of all the rows in the table is being set by the height of the first row above the table. Changing the height of this row above the table changes all rows inside the table.

As the first row is a column header and needs to be taller how can I get set the row height of the rows in the table.

This report is almost identical to another which works fine. But this problem has been experienced before and seems to com and go as we develop reports.

Hi,

Please post your sample RDL file and the generated Excel file here, we will check your issue soon.

Thank you.

Please see attached.

The spreadsheet shows rows which should be 15pt hight not 33pt.

Hi,

Thanks for providing us the sample files.

I have logged your issue into our issue tracking system with an id: CELSSREP-18289. We will investigate your issue and get back to you soon.

Thank you.

Hi,

Please try the attached version (v1.5.2.10) of Aspose.Cells for Reporting Services.

Please copy the attached file(Aspose.Cells.ReportingServices.DLL) into ${SQL Server 2005 Reporting Services installation folder } /ReportServer/bin folder.

If the issues still exist, please inform us any time.


Thank you.


Unfortunatly this has not resolved the problem.

We have update the DLL, republished the rdl file and restarted the reporting service. We are not in a position whereby we can restart the server.

We are using reporting services 2008.

Searching the harddisk found a number of other instances of this dll so we replaced all and restarted the reporting service, but still no success.

Hi,

Earlier you shared the report template which was based over SQL 2005 Reporting Services so we shared the Aspose.Cells.ReportingServices.dll file which is based over SQL Server 2005 Reporting Services. Please try the attached version (V1.5.2.10) of Aspose.Cells for SQL Reporting Services 2008.

You need to replace all existing files over your system especially from C:\Program Files\Microsoft SQL Server\MSRS10.SQLEXPRESS\Reporting Services\ReportServer\bin. We are sorry for your problem.

We have replaced every copy of the dll found on the server and the computer used to create the rdl and restarted reporting services. This made no difference.

We then replaced every occurrence of the dll on the development computer with the aim of republishing. Now we get a macro error “The system cannot find the file specified” each time we open Excel.

We hare reregistered the assembly Aspose.Cells.ReportingServices.Client.dll using regasm.exe but this has not solved the macro problem.<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" />

Do you have a full installation we can try to resolve both problems?

We do not have any SQL2005 servers and the rdl file sent is the file saved as and published to 2008 reporting services so strange the rdl file would have indicated otherwise.

Regards

Phil

Hi Phil,

The msi installer for Aspose.Cells for Reporting Services v1.5.2.10 is attached. Please use it. If you face any problem, please contact us.

Have reinstalled and republished the rdl and all is now fine.

Thanks

Phil

The issues you have found earlier (filed as 18289) have been fixed in this update.


This message was posted using Notification2Forum from Downloads module by aspose.notifier.