We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Is Aspose.Slides Impacted by Apache Log4j 2 Vulnerability CVE-2021-44228?

Is Aspose.slides impacted by Apache Log4j 2 vulnerability CVE-2021-44228?

@suming.li,
Thank you for your inquiry.

Please describe in more detail the scenario of how this problem might affect Aspose.Slides.

@suming.li,
I added a ticket with ID SLIDESJAVA-38684 in our issue tracking system. Our development team will investigate this issue. We will let you know as soon as possible.

@suming.li,
Our developers investigated the issue. Aspose.Slides for Java is not affected by this vulnerability, because we do not include log4j-related code in our releases.