We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Is code change required while upgrading to 5.9

hi,

Do I need to do any code change when I am upgrading from 4.2 to 5.0 version.


I am just using the below code and not much. This will be called
ReportViewer objReportViewer

long_format = "ASPPT";
deviceInfo = "True";
byte[] bytes = objReportViewer.ServerReport.Render(long_format, deviceInfo, out mimeType, out encoding, out extension, out streamids, out warnings);v

Hi,

Please download and try the latest version of Aspose.Slides for Reporting Services v5.0.0 and you code will work fine with that. In case you face any issue, please let us know.

Thanks & Regards,