We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Is not a valid Win32 application. (Exception from HRESULT: 0x800700C1)

Hi all

I have a problem using Aspose.Words on a 64bit OS. Its failing on "SetAsposeLicenses()" with above error message.

Thanks for help.

Imran

Hi

<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" />

Thanks for your inquiry. Most likely you have the same problem as described here:

http://forums.asp.net/t/983377.aspx

Please try using the solution suggested there and let me know whether it helps.

Also, which version of Aspose.Words do you use? To check version of the library, right click on the dll, select Properties from the context menu, then select Version tab. You will see File version.

Have you tried using the latest version?

Best regards.

Hi Alexey,

Thanks for quick reply.

It's not a web application, error is occuring in window Form application. I am using vs2008.

We are using Aspose.words file version 3.6.1.0 and i have also tried by replacing with latest version 9.0.0.0 it's still failing with same above error.

Regards,

Imran

One more thing to add, it works fine on xp and other 32 bit OS, but failing on Win 7 and Win 2008.

Hi

<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" />

Thank you for additional information. Could you please create a simple application, which will allow me to reproduce the problem on my side? I will check the issue and provide you more information.

By the way, I tried using Aspose.Words in 64bit Windows 7 and all works fine on my side.

Best regards.