We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Issue Converting excel to PDF

I have a customer spreadsheet that does not convert correctly to a PDF.



I’ve attached the spreadsheet.



This is using Aspose.Cells.dll 8.6.0.0

Hi,


Thanks for providing us template file.

After an initial test, I observed the issue as you mentioned by converting your template file to PDF file format. I found the drawing shapes are not rendered fine in Excel to PDF conversion. I have logged a ticket with an id “CELLSNET-44075” for your issue. We will look into it soon.

Once we have any update on it, we will let you know here.

Thank you.

Can I get an update on this ticket?

Hi,


I am afraid, your issue is not resolved yet. However, I have asked the concerned developer from product team to update on it or provide an eta (if possible).

Once we have an update on it, we will share it with your here.

We are sorry for any inconvenience caused!

Hi,


It is to inform you that our concerned developer from product team is working over your issue. We hope that we will provide you the fixed version before the end of this month.

Keep in touch.

Thank you.

Hi,

Thanks for using Aspose.Cells.

It is to inform you that we have fixed your issue CELLSNET-44075 now. We will soon provide the fix after performing QA and including other enhancements and fixes.

The issues you have found earlier (filed as CELLSNET-44075) have been fixed in this update.


This message was posted using Notification2Forum from Downloads module by Aspose Notifier.

I tried to do the download but the new download site doesn’t seem.to have the update yet.

I did look to download the total (DLLs Only) but it didn’t appear in the list of available downloads.

Hi,

Thanks for your posting and considering Aspose.Cells.

Will you please try it again? It is working fine at my end. Please see the screenshot I have attached for your reference.

I need to update all my dlls…where did the (DLLs Only) go for Aspose.Total?

Hi,


As we have moved to new Downloads module (server), so clear/refresh the cache and clear browsing data for your browser (e.g Google chrome), re-login to Aspose site, it should fix your issue. Alternatively, try some other browser type.

Let us know if you still have any issue.

Thank you.

I already tried those suggestions… OK…one more time…


When I go to the Aspose.Total Product Family then Aspose.Total for .NET…

There is only one download listed and it contains the MSI…

Shouldn’t there be two listed there? There used to be second one that is a zip that contains the DLLS only.

Hi Dwight,


Please use this link to download the DLL Only archive of Aspose.Total for .NET. It is also available under the main node of Aspose.Total for .NET.