We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Issue in setting license : urgent*

Hi,


I am using Aspose.Words.dll version 13.1 in an application. When i tried to set license, it throw an error saying that license is for a lower version. So i changed the dll to version 11.4, which is working fine with the license in another application. But unfortunately, i am getting the same error in setting the license.

So i created another application with dll version 11.4 and it worked fine.
I created another app with dll version 13.1, which throw error, changed dll to version 11.4. It still give the same error.

I have deployed the app (WCF service, old & new) in server, the error is still there, even if the dll version is 11.4.

The exact error message is as follows:
"The subscription included in this license allows free upgrades until 25 Apr 2012, but this version of the product was released on 31 Jan 2013. Please renew the subscription or use a previous version of the product."

Please help me ASAP as this issue needs to be fixed in the server. We have license for Aspose Total dll version 11.4

Thanks in advance,
Sandeep (sandeep.augustine@xerox.com , sapien4u@gmail.com)

Hi Sandeep,


Thanks for your inquiry. Please first remove Aspose.Words (13.1.0) completely from your development machine. Then remove the reference to this Aspsoe.Word.dll from your project using Visual Studio. Also, delete associated files from your project’s bin folder if present. Then install Aspose.Word (11.4.0) via msi installer. Add reference to this new DLL in your project using Visual Studio and re-build it. Finally, re-publish your web application and copy the newly published website to your server. Please let us know how does it go on your side? I hope, this helps.

Best regards,