We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Issue with Footer data

Hi Team,<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" />

All the required footer data is not shown in Aspose XLSX format.

Issue Description:

In attached Aspose XLSX (“Report5.xlsx”) sample, “Page N of N” is missing on all the sheets whereas In Microsoft Excel “Report5.xls” we are getting required footer data on all the sheets.

Please find required RDL and samples as an attachment.

Note: we are using “Aspose.Cells for Reporting Services V1.8.0.43 (SSRS2008R2)” version

Thanks,

Aftab Ansari

Hi,

Thanks for your posting and using Aspose.Cells for Reporting Services.

We were able to notice this problem so we have logged this issue along with the required files (RDL, XLS and XLSX) in our database for a fix.

Once, the issue is fixed or we have some other update for you, we will let you know asap.

This issue has been logged as SSRS-40047.

Hi ,

We have found the issues and fixed them.

Please download and try the latest fixes.

1 - Aspose.Cells for Reporting Services v1.8.0.45 (SSRS2008)
2 - Aspose.Cells for Reporting Services v1.8.0.45 (SSRS2008R2)


And let us know your run result. Thank you for your support.

Hi Team,<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" />

Latest DLL has resolved our issue but has got an another issue regarding the alignment of the footer data.

Take a look into the location of the “Sample Footer” text in attached “Report5.xls” and “Report5.xlsx”. In “Report5.xls”, “Sample Footer” text is centered aligned whereas in “Report5.xlsx” it’s left aligned.

Thanks,

Aftab Ansari

Hi,

We have modified print page footer algorithm.

Please download and try the latest fixes.

1 - Aspose.Cells for Reporting Services v1.8.0.46 (SSRS2008)
2 - Aspose.Cells for Reporting Services v1.8.0.46 (SSRS2008R2)

And let us know your run result.

Thank you for your support.

Thanks Team.<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" />

Reported issue has got resolved.

Thanks,

Aftab Ansari

Hi,

Thanks for your feedback.

We have closed this ticket. If you encounter any other problem, please let us know.

We will help you asap. Have a nice day.

The issues you have found earlier (filed as SSRS-40047) have been fixed in this update.


This message was posted using Notification2Forum from Downloads module by aspose.notifier.