We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Issue with MS word Symbols

Hi ,

We have Aspose.Word 2.2 and last updated to Aspose.Words for .NET 7.0.0

We have a word document that has symbols 'check'.

It appears fine in the word document but when we convert that to pdf using ASPOSE. The check box coming up as brackets.

We tried this in the development machine there it works fine and in the generated pdf those symbols showing up perfectly, but in the production we are getting the above mention issue.We have never faced any issue in the production before.Application that converts word to pdf works perfectly except this issue in production.

For your help i am attaching the word document.

A quick reply will be appreciated.

Thanks

Pankaj

Hello Pankaj,

Thanks for considering Aspose.

I've tested the scenario using Aspose.Pdf for .NET 4.1.1. and Aspose.Words for .NET 8.0.0 and I'm unable to reproduce the problem. Can you please try using these latest versions of both the products and in case you still face any problem or you've any further query, please feel free to contact.

I've also tried the conversion using Direct-to-PDF save method of Aspose.Words and the PDF document is being generated without any problem. Both the resultant PDF's are in attachment. Please take a look.

In case you want some information regarding Direct-to-PDF save method of Aspose.Words, please visit How-to: Convert a Document to PDF

We apologize for your inconvenience.