Free Support Forum - aspose.com

Issue with TXT format - getting unrequited commas

Hi Team,<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" />

We are getting unrequited commas (“,”) in attached Report1.txt.

Issue description:

1. There is unrequited commas (“,”) in first line after value “Test Report”

2. There is unrequited commas (“,”) in third line

Note : I am using ACRS2008R2.V1.8.0.30

Thanks,

Aftab Ansari

Hi,

Thanks for your posting and using Aspose.Cells for Reporting Services.

We have logged your issue and files in our database. We will soon look into your issue and once the issue is resolved or we have some other update relating to it, we will let you know asap.

This issue has been logged as SSRS-40037.

Hi ,

We had checked your provided files and found the issue.

We actually build a Workbook object using Aspose.Cells by the user interface of rendering and save workbook as text file .

Text rendering is same like CSV rendering, only file extension is different.

Please post your expected output file, we will look into it and find the solution asap.

Hi Team,<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" />

In expected output, the unnecessary commas (“,”) should not appear in the output.

I have attached an expected output sample as an attachment.

Thanks,

Aftab Ansari

Hi,

Thanks for your file.

We have logged your file against the issue id: SSRS-40037.

We will soon get back to you.

Hi

We had checked your provided expected out file.

And we have done some updates for rendering text format .

Please try the latest version: Aspose.Cells for Reporting Services V1.8.0.31(SSRS2008R2) and update rsreportserver.config.

==========================================================




DirectTXT




==========================================================

Please let us know your feedback.

We will go on fix the function for the rendering of DirectTXT mode.

Thanks for your support, Team.<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" />

This fix has resolved our issue.

Thanks,

Aftab Ansari

Hi,

Thanks for your posting.

It’s good to know that your issue is resolved. If you get any other question or face some other problem, please feel free to post, we will help you asap.

The issues you have found earlier (filed as SSRS-40037) have been fixed in this update.


This message was posted using Notification2Forum from Downloads module by aspose.notifier.