We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

JDK 1.6 Support

We recently purchased aspose.barcode java library. Looks like latest version of the library is 1.7 complaint. is there a way we can get 1.6 compatible version of java library?

@urmindglider,

JDK 1.6 is very old and is not recommended by Oracle also, however, we will check if it is possible to share JDK 1.6 compliant version and will update you soon.

@urmindglider,

Sorry, we will not be able to share JDK 1.6 compatible version because JDK 1.6 is very old and is not recommended by Oracle also. Aspose.BarCode for Java supports multi-threading and JDK 1.6 has very low capabilities in this area.

We recommend upgrading to JDK 1.7 at least and use the latest version of Aspose.BarCode for Java.