Latest version v18.10.0.0 throws error when running test application


#1

When run a test app using the latest version of Aspose.EPS, I get this error message.

This copy of ‘Aspose.EPS’ has expired and will no longer run.

This happened because it was created using an evaluation version of Gapotchenko’s Eazfuscator.NET which is only licensed for testing purposes.

You should report this problem to the vendor of ‘Aspose.EPS’


#2

@tmactop

Thanks for contacting support.

Would you kindly share a sample application having reference to the obfuscated DLLs. We will surely test the scenario in our environment and address it accordingly.


#3

Hi,

We also get the same problem.
Attached is a small project. Error happens when you include any class from the EPS package.

Tried from NuGet and direct download and same issue.

Thanks

PsPrint3.zip (2.8 KB)


#4

@tmactop, @ekvm.de

Thanks for providing sample application.

We were able to replicate the issue in our environment and logged it as EPSNET-60 in our issue tracking. We will definitely look into details of this issue and keep you posted with the status of its correction. Please be patient and spare us little time.

We are sorry for the inconvenience.


#5

@ekvm.de, @tmactop

Thanks for your patience.

The earlier reported issue filed as EPSNET-60 has been resolved in Aspose.EPS for .NET 18.11. Please use latest version of the API and in case of any further assistance, please feel free to let us know.