We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

License not compatible

Hi, we have a license already but we updated the version and now its not compatible, what can we do in this case?

Hi Daniela,


Thanks for contacting support.

Each license is valid for one year from the date of purchase and you can use all the new versions of API’s published before the license expiry date. In case you are trying to use the API versions published after license subscription expiry, I am afraid you will not be permitted. However if you are facing any other problem, please share some details and we will be more than happy to assist you in this regard. We are sorry for this inconvenience.