Free Support Forum - aspose.com

Line Column chart - Image changes on activation

Please see the attached presentation. Initially, in the image, the Line is behind the chart and on activation the Line comes on top of the bars.

Hi,

I have tested and found the issue you have mentioned regarding (Chart to Image feature). We will figure it out soon.

Your issue has been logged into our issue tracking system with an issue id: CELLSNET-14067. We will inform you when it is sorted out.

Thank you.

Hi, <?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" />

Thank you for considering Aspose.

Please try the attached latest version of Aspose.Cells for .NET. We have fixed the issue of “the Line is behind the chart”. We are still working on the issue of “the order of Legend Items”.

Thank You & Best Regards

The issues you have found earlier (filed as 14067) have been fixed in this update.


This message was posted using Notification2Forum from Downloads module by aspose.notifier.

This issue is not fixed with the new version of Aspose.Cell (4.9.0). The sample PPT is attached for troubleshooting.

This issue is not fixed with the new version of Aspose.Cell (4.9.0).

Hi,

I could not find the issue using one of your template file. I extracted the excel file from your ppt file and then took the image from the chart. I have attached the output chart image by Aspose.Cells for .NET v4.9.0.2 (also attached).

Could you give us details, where is the issue. We will check it soon.

Thank you.