We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

List of JDK versions supported in Aspose.Cells for Java

Hi,

At present we are using below version of aspose jars for JDK6:

aspose-cells-8.2.1.4.jar
bcprov-jdk16-146.jar

And we are in process of upgrading to JDK 7.

Till which version above jars are supported and if we move to JDK 7 do we need separate sets of aspose jars?


Thanks,
Sachin Dagar







Hi,

Aspose.Cells for Java supports JDK 1.4, 1.5, 1.6, 1.7 or greater versions. The "JDK 1.X\lib" folder contains jars for the respective JDKs e.g.JDK 1.4, JDK 1.5, JDK 1.6(and greater versions). Please use Aspose.Cells jar(s) either in JDK 1.6 or JDK1.5 folders, it works fine on JDK1.7 or greater versions.

Thank you.