Free Support Forum - aspose.com

Mail Merge with Regions stopped working after downgrade from 11.8 to 11.1

Hello,


Mail merge was working just fine in 11.8 but when I downgraded to 11.1 due to license limitations it surprisingly stopped working.

I use ExecuteWithRegions() method and pairs of “TableStart:xxx” and “TableEnd:xxx” fields inside a table in Word (docx) document. In version 11.1 method ExecuteWithRegions() just keeps all the merge fields inside the table. Moreover DeleteFields() method is not deleting any of the merge fields. MailMerge.Execute() is working fine in both versions, by the way.

Do you have a idea what my problem could be?

I tried version 9.7 and it worked fine. It seems to me that versions 11.0 and 11.1 are buggy.

Hi,


Thanks for your inquiry. It is perfect that you managed to achieve what you’re looking for. However, you should not that unfortunately, we don’t provide support for older released versions of Aspose.Words and we do not provide any fixes or patches for old versions of Aspose products either. We always encourage our customers to use the latest release versions of Aspose.Words (to date it’s 11.8.0) as it contains newly introduced features, enhancements and fixes for issues reported earlier.

Best Regards,