We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Maven POM groupId is inconsistent. Please change com/aspose to com.aspose

Hi,

The POM for your barcode module is incorrect:

<?xml version="1.0" encoding="UTF-8"?>
<project xsi:schemaLocation=“http://maven.apache.org/POM/4.0.0 http://maven.apache.org/xsd/maven-4.0.0.xsd” xmlns=“http://maven.apache.org/POM/4.0.0”
xmlns:xsi=“http://www.w3.org/2001/XMLSchema-instance”>
<modelVersion>4.0.0</modelVersion>
<groupId>com/aspose</groupId>
<artifactId>aspose-barcode</artifactId>
<version>7.7.0</version>
<description>Artifactory auto generated POM</description>
</project>

The groupId should be com.aspose not com/aspose. It does work by specifying the dependency with / but this is not consistent with any other maven POM or even any of your other modules as they all use the correct form of com.aspose

Hi Daniel,

Thank you for your inquiry.

We are able to notice the problem mentioned by you. The issue has been logged into our system with ID BARCODJAVA-34316. Our product team will look into it. We will update you via this forum thread.

We are sorry for the inconvenience caused.