Free Support Forum - aspose.com

Miccrosoft excel error

HI,

I am getting the errors shown in the attachment when I try to genarate an excel. I loose all the styles , formats etc. Also the file name was different but here it gives some hexadecimal number as prefix to the xls extension.. Could you please tell me Y i get this all of a sudden, this used to not happen earlier?

Rgds

Soumya

Hi Soumya,

How do you create this file? Could you please post a simple console project to show your problem? And which version of Aspose.Cells are you using?

Hi Soumya,

Could you please post us your sample source code with template file, so that we may trace and resolve the problem.

And which version of Aspose.Cells you are using?

Thank you.

Amjad Sahi

Aspose Nanjing Team

I am using Aspose version 4.0.2.3. Sorry I cannot give you the sample code, as there are several classes involved and its difficult for me to separate code... Can you atleast tell me the possibility for such errors? atleast What could be the possible reason or scenario for such an error. I'll try to analyze my code from that.

rgds ,

Soumya

Hi Soumya,

Could you please test your code with the latest version(4.0.3.0) of Aspose.Cells

Kindly download it the free evaluation copy from the Aspose Site and check if every thing is fine.

Regards

Amjad Sahi

Aspose Nanjing Team

I don't know what caused your problem for lack of information. Maybe it's caused by calling AddCopy method to add a copy of sheet with drawing objects.

Could you please post your output file here or send it to nanjing@aspose.com?

And please try this attached fix. It's v4.0.3.4.