We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Migration from java 1.6 to java 11

we re migrating the java version of our project from 1.6 to 11 and we re using your products (email, pdf, cells, words-jasperreports, words) so we had to upgrade these dependencies versions.
For now I tested aspose-email, I passed the version from 5.5.0 to the last version 20.8 but I have exceptions ''Caused by: java.lang.ClassNotFoundException: com.aspose.email.MailMessage"
Is there any changes to do ??

@Mouna87

I suppose, we are already discussing the same issue stated by you following thread and concerned ticket has also been associated with that. I suggest you to please proceed with following thread.