Free Support Forum - aspose.com

Minimal Acrobat Reader version

My client would like a confirmation that the minimal version for the Acrobat Reader is 5.0. At least, we tried opening the file with version 4 and it didn’t work.
We searched your site and didn’t find any reference to it.

Dear didier,

Thanks for your consideration.

The pdf files generated by Aspose.Pdf are all tested using Acrobat Reader 5. So customers should use Acrobat Reader version 5 or higher to ensure there is no error when the pdf files are opened.

On the page on your website where you specify the features for each edition, you state that all editions can handle pdf 1.2, 1.3 and 1.4 as well as Acrobat Reader 3, 4 and 5.
Is this really true then?

Dear Andreas,

Thanks for your consideration.

Aspose.Pdf generates pdf 1.3 by default. We have not offered interface to change this number. We’d like to add support for this in the next fix if you need it. But some of the content maybe not supported in pdf 1.2.