We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Minimum Java Version Compatibility

Hi team, I’ll like to find out the minimum Java runtime version compatibility for Aspose PDF for Java version 17.2.0.

I have a target platform that is running CDC 1.1 and Java runtime v1.4.
Many thanks.

@coffeesam

Thanks for your inquiry.

I am afraid that Aspose.PDF for Java does not support JDK 1.4. Minimum required JDK to use API with is JDK 1.6. In case of any further assistance, please feel free to let us know.