Free Support Forum - aspose.com

MSI Installer not wokring

Hi,

Just downloaded the 2.5.0.0 .msi insaller Aspose.word. I nearly complete installation when the i get the message

"The cabinet file ‘_C7E40F368B52887B9747A586F3BC0A99’ required for this installation is corrupt and cannot be used. This could indicate a network error, an error reading for the CD-ROM, or a problem with this package."

What is going wrong?

Mat Sutton

Dear Mat,

It may be corrupt. Could you download it again and install it again?

Please let us know if the problem persists.

Finally got a copy downloaded that would do a complete install. It only took about 6 or 7 attempts.

Matthew

Dear Matthew,

Sorry for that. But we would want to get to know more from you since we’re evaluating our hosting:

1. Which country did you come from?
2. What kind of Internet connection are you using? Dialup, ADSL or Cable?
3. How about average download speed?
4. How about the average page access speed?
5. Is it different in different hours?

Our recent goal is to make our website quick to access and download for most customers in all the time.

Thanks in advance.

No problems:

1. Country: Australia (melbourne)
2. Connection: SHDSL via Request Network
3. Avg downlaod speed: Initally very poor (yest morning), better post lunch (just over a min to downlaod)
4. Avg Page access speed - Fine. No issues with page access speed
5. Only noticed major speed issues with downloading yesterday morning.

One thing i did find was sometimes the downlaod would say it was complete, yet only downloaded a couple of hundred Kb of the file. Try to run it,m and it wouldn’t. About 4 different times i got the whole 3.32 MB and got the original error message. Tried the once this morning and it worked fine.

Need any other information let me know.