We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Need older version of Aspose Cells for .NET 4.7.1

I need an older version of Aspose Cells for .Net - 4.7.1 to be specific as that is the only version as yet approved for use by the government division for which I work. Can an msi/setup file please be provided for download?

Thank you.

Hi,

I can provide you the Aspose.Cells.dll v4.7.1.x, if this would suit your requirement.

Kindly confirm me if you need it.

Thank you.

If that is what I need to install it - I need what ever it takes to get Aspose.Cells for .NET 4.7.1 installed.

Hi,

I have attached version v4.7.1.12 for your requirement.

You just simply need to download it to your desired folder and add reference the Aspose.Cells.dll to your project in your VS.NET, then, you may use the product’s API for your need.

Thank you.

Hi Guys,


I realise this is an ancient thread, but I need to get a copy of Aspose Total for .NET 4.7.1.13. I managed to get 4.7.1.12 Cells from this thread, which is pretty close, but I really need the Aspose Total for .NET not just Cells.

Would someone be able to help me out?

Really appreciate it!
Dave

sorry forgot to mention I need the .NET 2.0 version, because I’m trying to resolve the issue mentioned in this thread

<a href="
which is happening on 64-bit operating systems

Hi,


Sorry, we cannot provide any version that is older than one year. It is against our policy. Also, we don’t have v4.7.0.13 (net2.0 version) with us. We recommend you to try some later versions if you have e.g v4.8.x (net2.0 version) or upgrade to latest version i.e. v7.0.2.