Free Support Forum - aspose.com

.NET 4.5 support

Hi, We are planning to upgrade .NET projects in our solution from 4.0 (VS 2010) to 4.5 (VS 2012). Currently, we are using Aspose.Words v11.6.0.0. Is this version supported on .NET 4.5? Thanks.

Hi Thomson,

Thanks for your inquiry. Yes, Aspose.Words does support Visual Studio 2012, .NET framework 4.5. You may use Aspose.Words v11.6.0.0 with .NET Framework 4.5. Please let us know if you face any issue while using Aspose.Words with .NET Framework 4.5.

Moreover, we always encourage our customers to use the latest version of Aspose.Words as it contains newly introduced features, enhancements and fixes to the issues that are reported earlier. Please download the latest version from here:
http://www.aspose.com/community/files/51/.net-components/aspose.words-for-.net/entry441837.aspx

Please feel free to ask if you have any question about Aspose.Words, we will be happy to help you.