We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

.NET 4.5 supported?

In the readme in your DLL-only zip, you state that you support .NET 4 with Aspose.PDF 8.3.1.
Do you officially support .NET 4.5 as well?

BR

Hi there,

Thanks for your inquiry. I'm afraid we don't have separate binaries for .Net Framework 4.5 at the moment. But as it has backward compatibility, so you can use product binaries present under 4.0 and 4.0_Client Profile folder these are compatible with .NET Framework 4.5.

Furthermore we have a plan to provide separate dll for .net 4.5 Framework in future, logged as PDFNEWNET-34715. We will keep you updated about that progress via this forum thread.

Best Regards.