We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

.NET 4.6 Compatibility

Hello,

I was looking for a bit of information about the latest version of Aspose.Words. More specifically, I was wondering about .NET 4.6 compatibility. Searching the forums, I found a post about 4.5 compatibility, but I wanted to check on 4.6.

I am aware of separate forums for Aspose.Pdf and Aspose.Barcode, but I thought it would be worth asking in a single post about .NET 4.6 compatibility for them as well. Our development team is going to be using Visual Studio 2015.

Any information you could provide would be greatly appreciated.

Thank you,

Jerry

Hi Jerry,

Yes, Aspose APIs are compatible with .NET 4.6. You can use the DLLs from net2.0 folder and reference them in your .NET 4.6 applications.

Best Regards,

Hi Jerry,


Thanks for your inquiry. In addition to Ijaz’s reply, we suggest you please use net4.0 folder of Aspose.Words for .NET as it contains assemblies to use with .NET Framework 4.0 and higher.

Best regards,

Hi,

Could you please let us know the specific release from which Aspose is compatible with .NET 4.6.2 framework. We would like to refer to that version for our application since we’re currently working on a certification for .NET 4.6.2 from 4.5.2 version.

Thanks in advance for your help.
Regards,
Smeetha

Hi Smeetha,


Thanks for your inquiry. We do not recommend using an old version of Aspose.Words. Instead, we suggest you please use DLL from net4.0 folder of the latest version of Aspose.Words for .NET (17.4) as it supports .NET Framework 4.6.2. You can upgrade from the following link:

Download latest version of Aspose.Words for .NET

Hope, this helps.

Best regards,