We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

.Net 4.7 oldest version supported?

Is there any plans to support older .net version than 4.7?

@SEMSDev,

We don’t have any such plans to support older .NET versions than 4.7.