We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

.NET 4.8

We are running Aspose Email and PDF 18.5, will they work on .NET 4.8?

@UCOP

You can surely try the latest version under .NET Framework 4.8 version. Please note that, before renewing your license, you can try a 30-days free temporary license in order to evaluate the APIs in your new environment. In case you face any issues, please feel free to let us know.

We have already renewed our license earlier this year. We are running version 18.5 not 21.6 (the latest). Is .NET 4.8 supported for version 18.5 or do we have to upgrade our version of Email and PDF?

@UCOP

We tested Aspose.PDF for .NET and Aspose.Email for .NET 18.5 in our environment under .NET 4.8 version and did not notice any issue. You may please try to use them at your end. However, please note that we always recommend to use the latest versions of the APIs because they contain maximum fixes and enhancements. Also, the support is provided on the basis of latest available versions. In case you notice any issues, please feel free to let us know.