.NET Core Support


#1

Hello,


Does Aspose (including all libraries) currently support .NET Core 1.1? If not, is there any plan to support it?

Thank you.

#2

Hi Rachelle,


Thanks for contacting support.

I am afraid none of our current API’s supports .NET Core framework. However we are going to release a new product line for .NET Core but I am afraid currently we are not certain about the exact timelines. However we expect to have one of the release versions in Q3-2017 (but still its not a promise). As soon as the new product line becomes available, we will let you know.

We are sorry for this inconvenience.

#3

Hi Nayyer,

Any update regarding this?

Thank you,


#4

@RCS4,

Thanks for your patience.

I am afraid currently we do not have any updates regarding the release of API versions supporting .NET Core platform. Please be patient and spare us little time.

Your patience and comprehension is greatly appreciated in this regard.


#5

@RCS4,

The issues you have found earlier (filed as WORDSNET-13612) have been fixed in this Aspose.Words for .NET 17.12 update and this Aspose.Words for Java 17.12 update.

Please also check the following articles:


#6

@RCS4

Thanks for your patience.

We are pleased to inform you that new feature, which request was logged under the ticket ID PDFNET-40993, has been provided in latest version Aspose.Pdf for .NET 17.12. Please download latest version of the API and in case of any further assistance, please feel free to let us know.