.NET Framework 4.8 support


#1

Do the Aspose products support .NET Framework 4.8? System Requirements for the various products only list 4.7.2 as the highest supported version.


#2

@mwilson64

Thank you for contacting support.

Almost all Aspose APIs support .NET Framework 4.8 as well. In case you notice any problem then please feel free to contact us. We will also be updating respective pages soon.