We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

.net framework compatibility

Hi,

We are currently using Aspose.Grid.Web v1.9.2.0 and running the application on .net framework 4. We are planning to upgrade to .net 4.5. Is Aspose.Grid.Web v1.9.2.0 compatible with 4.5?

Hi,


Thanks for your query.

I think you are using Aspose.Grid.Web v1.9.2.0 compiled on .NET framework 2.x (from net2.0 folder) on .NET framework 4, so you may use the similar Aspose.Grid.Web.Dll (from net2.0 folder @ your installation directory) on .NET 4.5, it should work fine.

Thank you.