Free Support Forum - aspose.com

.Net Standard 2.0 and Mono.Posix dependency


#1

Hi

I am trying to use Aspose.Zip 19.3.0 in .net framework 4.6.1 class library but finding it depends on .Net Standard 2.0 and Mono.Posix.

is this dependency absolutely needed?

How can i use Zip 19.3.0 without adding these 2 dependencies.

Regards
KA


#2

@KhurramA

Thank you for contacting Aspose Support.

We have reproduced this issue and we are working on it. You will be informed here once we have more information to share.


#3

Hi

is there any update on this? It’s a blocker for us?

Please advise.

Regards
KA


#4

@KhurramA

Thank you for writing back to us. We have reproduced this issue and it has been logged with ID “ZIPNET-344” in our system. You will automatically be informed here once we have more information to share.


#5

any update/ETA on this issue?