Free Support Forum - aspose.com

No Export Format Showing

Hello, I'm currently testing Aspose.Cells.ReportinServices and trying to run a Preview of a report on our reporting server. However once I fill in the parameters there is no 'Export Format' options to choose from and the OK button is non-selectable.

Thank you

Jon


This message was posted using Page2Forum from Run-time error 429 - Aspose.Cells for Reporting Services

Hi Jon,

Thank you for considering Aspose.Cells for Reporting Services. Please try using the hotfix of Aspose.Cells for Reporting Services v1.5.2.9. The file is attached. When using this hotfix, I am able to generate the documents over Report Server. I tested it over SQL 2005 Report Server.

If this issue still exists, please check install.log and manual modify Reporting Services configure files.

Please refer to the following steps.

  1. Find rsreportserver.config and rssrvpolicy.config at ${SQL Server 2008 Reporting Service}\Reporting Services\ReportServer\ folder.
  2. Add following information at rssrvpolicy.config file for security .




  3. Add following information at rsreportserver.config for Render Extensions.








  4. Copy ${Aspose.Cells for Reporting Service installation folder }\Bin\SSRS2008\Aspose.Cells.ReportingServices.dll file into ${SQL Server 2008 Reporting Service}\Reporting Services\ReportServer\bin\ folder.
  5. Please check the path value of "HKEY_LOCAL_MACHINE\SOFTWARE\Aspose\Aspose.Cells.ReportingServices" key.
    If the value is null, please copy ${Aspose.Cells for Reporting Service installation folder }\ Aspose.Cells.ReportingServices.xml file into ${SQL Server 2008 Reporting Service}\Reporting Services\ReportServer\bin\ folder. Or set the value to ${Aspose.Cells for Reporting Service installation folder }.