Free Support Forum - aspose.com

Overlapping tables

I have a document with two tables.
I do create rows dynamically for both of the tables, and the problem is that the bottom table overlaps the top one
.In the source document I use there is spacing between them,
both tables are with “Allow overlapping” set to false.
So my question is how can I fix this - I couldn’t find
any method for setting the position of a table in a document.

Hi,

Thanks for your request.

Could you attach the document and a code snippet which shows how you are adding rows. I will try to reproduce the issue on my side.

Thanks,