We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Page break after image

Hi,

I have a SSRS report where when I export to Word via Aspose, for some reason it pushes everything else after it on the next page. I haven't got any sort of page break or anything on the tables in SSRS. I've attached documents. Could you please advise how to correct?

Raj.

Hi Raj,

<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" />

Thanks for your inquiry. Could you please also attach your rdl report and rdl.data file here for testing. We will check the issue and provide you more information.

Best regards.

Hi,

Please find rdl and data file attached.

Raj.

Hi

<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" />

Thank you for additional information. I logged your request. You will be notified as soon as the issue is resolved.

Best regards.

Hi Alexey,

How long do you think it will take to get the issue resolved?

Raj.

Hi

<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" />

Thanks for your inquiry. Our developer, who is responsible to Aspose.Words for Reporting Services, will check the issue and provide you more information. Please expect a reply within a week.

Best regards,

Hi Alexey,

Just wondering what the progress is with this?

Thanks.

Raj.

Hi,

Sorry for delay. I am working on your issue right at the moment and will notify you about the latest progress shortly.

Thanks.

Thanks Dmitry. This issue is what's holding up a rollout so if you could get back to me that'd be great.

Raj.

Hi Raj,

I have fixed your issue. I will provide you with a hotfix shortly.

Thanks.

That’s great. Thanks Dmitry

Hi,

Please find attached interim build of the product. It should have your issue fixed.

Thanks.

Thanks Dmitry! Looks like that's fixed it.

Raj.