We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

PDF created with signature (Signotec) does not print out correctly

Hi,

I have problems printing out a PDF file which was created with a 3rd party component (Signotec).
It’s simply a PDF printer driver, where you can add your own signature during the print process.

When I try to print out the created file using Aspose.PDF, characters like dashes change to bullet points.
If I create the file using a different PDF printer, everything is ok. I have a test project where I can reproduce the behaviour, if this helps.

Any ideas whats wrong here?

Regards,

@IntactAdmin

Thanks for contacting support.

It would really be helpful if you can please share a sample code snippet along with sample PDF document(s) so that we can try to reproduce the issue in our environment. We will definitely proceed further to help you out.

Hi,

TestProject.zip (145.0 KB)

Here you can find a little test project. The pdf files can be found in the output directory of
the project (bin\debug).

Thanks for your help!

Regards,

@IntactAdmin

Thanks for sharing sample project.

We have tested the scenario using latest version of the API i.e. Aspose.PDF for .NET 18.10 and were able to replicate the issue. We have logged it as PDFNET-45567 in our issue tracking system for the sake of further investigation. We will further look into details of the issue and keep you posted with the status of its correction. Please be patient and spare us little time.

We are sorry for the inconvenience.

Hi!

Do you have any updates on this?

Regards,

@IntactAdmin

Thanks for your inquiry.

I am afraid that earlier logged issue is not yet resolved due to other pending issues in the queue. Please note that the issue was logged under free support model and has low priority unlike the paid support where issues have high priority and are resolved on urgent basis. As soon as we have some definite updates regarding resolution progress, we will let you know. Please spare us little time.

We are sorry for the inconvenience.

Hi!

Do you have any updates on this? I posted this issue in october and I think it will not be processed
until this issue is converted into a paid support (even though it is a bug). Can you give me an idea of how long it’s gonna take? I also need to talk with my boss how to proceed.

Regards,

@IntactAdmin

Thanks for contacting support.

I am afraid that earlier logged issue could not get resolved because of high number of high priority issues in the queue. However, we have recorded your concerns and will definitely let you know as soon as we have some significant updates about resolution ETA. Please spare us little time.

We are sorry for the inconvenience.