We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Pdf.kit

Will pdf.kit and pdf for net work in Windows 8 environment? Also, is there a difference in the way pdf.kit is used vs newer pdf.net? We have been using pdf.kit for a few years and not sure if we should upgrade to pdf.net. I appreciate any information.

Hi Alla,


Thanks for using our products.

Since June-2011, Aspose.Pdf.Kit for .NET has been merged into Aspose.Pdf for .NET and all its classes and enumerations are available under Aspose.Pdf.Facades namespace in Aspose.Pdf for .NET. However currently Aspose.Pdf for .NET is compatible with .NET Framework 4.5 which is used to generate Metro style applications over Windows 8. For the sake of investigation, we, already have logged this requirement in our
issue tracking system under New Features list as PDFNEWNET-33885. We will further investigate this requirement
in details and will keep you updated on the status of a correction.

We apologize for your inconvenience.


You may consider visiting the following links for details on