We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

PivotTable doesn't WrapText when refreshing

Hello,


I’m working with PivotTables and the content should be wrapped after refreshing the data, but it doesn’t.

I have a worksheet, that contains a table and a pivot table, and I am inserting data to the table and refreshing the pivot table.

Before doing that, all the worksheet’s cells has the WrapText property, then I combine the workbook with another one. After the combination, I’m inserting the data on the table and refreshing the pivot table.

The result of that process is an Excel file which has a pivot table with no WrapText set on its cells.

I’m attaching a 7z file with an example project.

I want to know if I am missing something, or how can I solve this issue.

I hope I’ve made myself clear.

Thanks in advance.

Diego.

Hi Diego,

Thanks for your posting and using Aspose.Cells.

We were able to observe this issue after executing your sample code with the latest version: Aspose.Cells
for .NET v8.5.2.4
using your source excel files. The wrap text property of the cells are lost when pivot table is refreshed.

We have logged this issue in our database for investigation. We will look into it and fix this issue. Once the issue is resolved or we have some other update for you, we will let you know asap.

This issue has been logged as

  • CELLSNET-43901 - PivotTable does not WrapText when refreshing

I have also attached the screenshot highlighting this issue for a reference.

Hello Shakeel, Is there any news on this issue?


Thanks in advance!

Diego.

Hi Diego,

Thanks for your posting and considering Aspose.Cells.

We are afraid, there is no update for you. However, we have logged your comment in our database against this issue and requested the product team to provide some fix or ETA for this issue. Once there is some news for you, we will let you know asap.

Hello Shakeel, Is there any news on this issue?


Thanks in advance!

Hi Diego,

Thanks for your posting and using Aspose.Cells.

We are afraid, there is still no update for you. However, we have again logged your comment in our database for product team consideration and requested it to provide some fix or ETA for this issue. Once, there is some news for you, we will share with you asap.

Hi,

Thanks for using Aspose.Cells.

It is to inform you that this issue should be fixed in about November 11, 2015. Once the fix is available for you, we will update you asap by posting in this thread.

Hi,


Thank you for your patience with us. Please note, we have now fixed the problem logged earlier as CELLSNET-43901, and we will shortly provide the fix here after ensuring the quality & incorporating other enhancements.

Hi,

Thanks for your using Aspose.Cells.

Please download and try the latest fix: Aspose.Cells for .NET v8.6.1.2 and let us know your feedback.

The issues you have found earlier (filed as CELLSNET-43901) have been fixed in this update.


This message was posted using Notification2Forum from Downloads module by Aspose Notifier.