We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Powerpoint presentations converted to PDF lose images

Using Aspose.Slides 5.5.0.0 and targeting .NET 4.0, when I convert PPT or PPTX documents to PDF none of the graphics present in the presentation are present in the resulting PDF.


I’ve attached Powerpoint presentations and the PDFs created by Aspose.Slides 5.5.0.0

Hi Wade,

I have worked with the presentation files shared by you and have been able to observe the issue specified. An issue with ID 30886 has been created in our issue tracking system to further investigate and resolve the issue. This thread has also been linked with the same issue so that you may be automatically notified once the issue is resolved. For the time being, you may please use Aspose.Slides for .NET 2.0 5.5.0 dll. Please also share the issue with "AltovaProductLine.pptx" as the tiff image shared has no issues in it.

Thanks and Regards,

Can you update me on the status of this issue?


I just want to make sure it’s understood that when outputting to TIFF, images show up fine, it’s just when outputting to PDF that there is a problem.

Hi Wade,

Thanks for the clarification. I like to share that the issue has been added to resolve the PPT to PDF issue with presentation.

Many Thanks,

Any status update on this issue? This is a very critical bug for us.

Hi Wade,


I regret to share that I have verified from our issue tracking system and shared issues is still unresolved. Actually, the issue added is fairly new as compared to already pending issues. Moreover, currently there are some Priority support and Enterprise support issues already in pipeline. I have still requested our development team to share the possible schedule for the issue. As soon as some further information will be shared by our development team, I will be obliged to share that with you.

We are greatly sorry for your inconvenience,

The issues you have found earlier (filed as 30886) have been fixed in this update.


This message was posted using Notification2Forum from Downloads module by aspose.notifier.

The issues you have found earlier (filed as SLIDESNET-30886) have been fixed in this update.


This message was posted using Notification2Forum from Downloads module by aspose.notifier.