Free Support Forum - aspose.com

PPT and PPS options not showing up in SSRS export dropdowns anymore

The export to PPT and PPS used to show up in the export dropdown in our SSRS 2005 installation. We had an MS rep troubleshoot the system for other reasons and he changed the mode from Native to SharePoint and then back to Native but pointing to a new report server db. Since then the options no longer show up in the Export dropdown. I have tried uninstalling and reinstalling Aspose slides and although there are no errors, it still doesn't show up. I tried the manual inststall steps as well and no luck. I see the config files seem to have the correct information but the PPT and PPS options just won't show up in the export dropdown anymore.


This message was posted using Aspose.Live 2 Forum

I installed Aspose Slides a few weeks back with no issues and everything was working fine, i.e. the export to PPT and PPS showed up under the Export dropdown and functioned correctly.

During a support call with a Microsoft Support rep, the rep changed the Report Server mode from it's origianal "Native" mode to "SharePoint integrated" mode.

We asked them to change it back to "Native" mode and he did but he used another new ReportServer DB and a new set of Encryption Keys.

Since then, the export to PPT and PPS is no longer showing under hte Export even though I can see it is installed successfually and the reportserver.config file seems to have all the necessary entries for aspose slides.

I have tried uninstalling and reinstalling the Aspose slides software, I tried running the repair, I tried installing the software manually. Nothing seems to work.

Any help would be greatly appreciated,

Jonathan

Dear Jonathan,

I am sorry for the delayed response as I am awaiting response from our development team for your issue. Can you please verify that the installation of Aspose.Slides for RS is done in the new Report Server instance environment or not. Can you please try to re-install Aspose.Slides for RS by following the guidelines mentioned here. Please make sure about the fact that correct reporting server path has been followed as well.

We are sorry for your inconvenience,

Hi Mudassir,

I followed the instructions you provided but was not able to get the options to show up. Do you have any other suggestions as to how to fix this issue?

Thanks,

Jonathan

Dear Jonathan,

I feel that Aspose.Slides.ReportingServices.dll has not been copied in the report server that is being used for for generating reports. Can you please confirm the availability of mentioned dll in bin directory of correct report server?

Thanks and Regards,