Free Support Forum - aspose.com

PPT files generated with Slides will not open in MS Office 2013 PowerPoint

Hello!


We just installed MS Office 2013, and we cannot open the files we generate with Slides in PowerPoint. We get an error message upon opening the file, I have supplied two images with errormessages. After the error messages disapear the slide is completely empty.

A copy of the generated PPT file can be supplied upon request. It is pretty simple with som tables, text and an image.

We are currently using an older version, but I also tried with

Regards,
Stian

Hi Stian,


Thanks for inquiring Aspose.Slides.

I have observed the image shared by you and like to share that Office 2013 is relatively new and there may be some compatability issues. I request you to please share source presentation, sample code and generated presenation for further investigation on our end. I will create a ticket in our issue tracking system for resolution of the issue.

Many Thanks,

Hello!


I have attached a ppt file that is not working. It will be very hard to separate out the logic for creating a ppt file from our code, since it has a lot of our objects/business logic built in to it. So I hope at least you will be able to figure something out based on this file.

I am aware that the software is very new, we just want to be prepared for when it is used more widely.

Regards,
Stian

Hi Stian,


Thanks for sharing the presentation.

I have observed the presentation file shared by you. However, unfortuanately I am unable to identify the cause of the issue. I would request you to please share the subset of the sample code with which you are able to reproduce the issue and I may also be able to execute the code on my end to help you further. We really wish to help you out but need your cooperation in this regard.

Many Thanks,

Hello again!


Attached is a web project that creates a file that fails in PP 2013.
Open Default.aspx and click on the Click me Linkbutton and it will create a file for download.

Thank you for your help so far.


Regards,
Stian

Hi Stian,


Thanks for sharing the sample pproject. Unfortunately, I don’t possess Office 2013 to verify the issue on my end but I have not been able to reproduce the issue in PowerPoint 2010. However, I have created an issue with ID SLIDESNET-33955 in our issue tracking system to further investigate and resolve the issue. We will share the further information with you as soon as the issue will be resolved.

We are sorry for your inconvenience,

The issues you have found earlier (filed as SLIDESNET-33955) have been fixed in this update.


This message was posted using Notification2Forum from Downloads module by aspose.notifier.