We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

PresentationEx.Write Error

I am following up on a post that I cannot access now: http://www.google.com/url?sa=t&rct=j&q=&esrc=s&frm=1&source=web&cd=1&cad=rja&ved=0CDMQFjAA&url=http%3A%2F%2Fwww.aspose.com%2Fcommunity%2Fforums%2Fpermalink%2F474964%2F474964%2Fshowthread.aspx&ei=kIncUaLUCfOr4AODvoCwDA&usg=AFQjCNFWL3aaaI-toD8GlqTgrD9j2EGe6Q&bvm=bv.48705608,d.dmg

Hi John,


Please visit the thread link below. Is this the post you are looking for.

<a href="https://forum.aspose.com/t/71813

I like to share that above post belong to some other customer of Aspose and its visibility has been set as private by the customer. Only Aspose staff and respective customer has access to mentioned post. I would suggest you to please log your issue separately in new thread.

Many Thanks,

How is that possible if I'm the one who has been posting my issues on it and sending code regarding the issue? If you look at the post you can see my account is the one who has been providing posts.

I still cannot find a work around for cloning over 40 slides to a new file, writing to a file (PresentationEx.Write) and then cloning another set of slides to that same file and writing to the file. Is there any recommendations for using PresentationEx.Write? If I continuously save with PresentationEx.Write over a course of 5 minutes, does that pose a problem with Aspose?

I can always resend the code from the previous post or if a Live Chat is easier, please let me know.

Thank you for your time.

Hi John,

I am sorry for your inconvenience. Actually, the link that you have shared was pointing to a thread that was in fact initiated by some other customer and you share the post in continuation of the thread. Then thread was set to private and then access to that got void for you. I have splitted the posts concerning you from the thread and have created a new thread based on them. Please visit the link below for your kind reference.

https://forum.aspose.com/t/71813

For future reference, I suggest you to please log issues separately by creating a new thread and can pass the link to any related thread in your post for reference, if needed.

Now, coming to your question related to slide cloning of 40 slides, I have requested the information from you in this forum thread post. Please share the requested information so that I may proceed with my investigation. Before sharing the presentation, I would suggest you to please give a try to Aspose.Slides for .NET 7.6.0 as well. I would also request you to please provide a sample project as well for reference as unfortunately, I have lost the code owing to my system crash yesterday. I will investigate the issue further to help you out. Please share the subsequent inquiries related to cloning issue in following thread and may discard this thread.


https://forum.aspose.com/t/71813

Many Thanks,