Free Support Forum - aspose.com

Problem about cells format

Hi,

Please check the culture settings in the web.config and ensure using English culture. You may post the web.config here and we will check it for you.

And I can't see you code capture image. Could you post your source code here?

Hi, Henry

Thanks for reply my question.

OK! it's work now. I found this subject on many forum today and they talk about web.config. but I've some question again, Why it's display correctly when I'm used old computer (before formatted) and I'm not set any culture to web.config.

Hi,

I'm find out my problem now. it's cause IIS Setting, I don't know why it's set to other language(af or somthing)

Thanks for your help and I think my company will purchase soon.

Hi,

Good to know that your issue is resolved. Sometimes we ignore some minor things which may be the culprit as was IIS settings in your case :)

Thank you.