We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Problem accessing OpenVMS FTP

Hi there,

we are currently evaluating the FTP Library within an integration project at a customer. Here we need to connect to an OpenVMS FTP Server via code. The connection is working fine. After login the subfolders are listed fine, but it's not showing up any files inside the root folder, or any subfolder.

OpenVMS got a versioning mechanic for files, so filenames are like that: 2E91A354B4A4437AB64FA31ECCA593AC.TXT;1

Any idea? I am really in need of that.

Thanks.

Regards,

René

Hi René,

Thank you for inquiry.

Is is possible for you to create a test account for us to reproduce/debug the issue at our end?

Hi Saqib,

my customer is working on that. I will let you know as soon as I got the login information.

Regards,

René

Hi René,

Thanks for the required information. I have reproduced this issue (ID: 30140) at my end. It lists folders, but files are not retrieved from remote folder. We will look into it and will inform you when it gets fixed. Sorry for the inconvenience.

Hi Saqib,

thanks for the fast reaction and your work till now. I am looking forward to hear from you.

Regards,

René

Hi Saqib,

as it´s now around a month that I heard last from you, I wanted to ask about the status so far. The project is reaching the final stages and we need a solution for that problem.

Thanks for your response.

René

Hi René,

I am sorry, this issue is not yet resolved. The rough ETA is around the end of October. I will update you when I have some more information.

Hi René,


We are sorry for such a delayed response.

We would like to inform that Aspose.Network is no more supported and Aspose.Email for .NET is introduced with enhanced features. Therefore, this issue is being closed and will not be resolved by the development team.

Please feel free to write us back if you have any other query related to Aspose.Email.