We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Problem for displaying the full stop in Chinese

Hi,

I find that i have a word template which the full stop is located in the center. But the final generated full stop is located at the bottom. Does anyone know what’s the problem?

Regards,
Ken Wan

Hi

<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" />

Thanks for your request. Could you please attach your documents here for testing and provide me sample code, which will allow me to reproduce the problem? I will check the issue on my side and provide you more information.

Best regards.

Attached is the template and generated PDF. Please see the last page of the template and PDF.

result.JPG is to indicate which part has problem

Hi

<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" />

Thank you for additional information. I managed to reproduce the issue on my side. Your request has been linked to the appropriate issue. You will be notified as soon as it is fixed.

Best regards.

Hi,

Does this problem be fixed in new version of Aspose.Word?

Regards,
Ken Wan

Hi,

<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" />

Thanks for your inquiry. Unfortunately, the issue is still unresolved. You will be notified as soon as it is fixed.

Best regards,

Any solution can be provided for temperory fix first?

We are urgently require this fix. Can any hot fix be provided?

Hi

<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" />

Thanks for your inquiry. Unfortunately, I cannot promise you anything regarding this issue at the moment. I added your request to my monthly report, so its priority will be increased. I will notify you as soon as the problem is resolved.

Best regards.

The issues you have found earlier (filed as 13210) have been fixed in this update.


This message was posted using Notification2Forum from Downloads module by aspose.notifier.