We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Problem installing Aspose.Page through Gradle

I tried to install Aspose.Page through Gradle following the Manual here https://docs.aspose.com/page/java/installation/ which is only for Maven. So i wrote it like this in the gradle.build file:

repositories {
    maven {
        url "https://artifact.aspose.com/repo/"
    }
    mavenCentral()
}

dependencies {
 implementation group: 'com.aspose', name: 'aspose-page', version: '22.9'
}

But the package is not there and i get an error:

Could not find com.aspose:aspose-page:22.9.

Can you tell me what I am doing wrong?

Thank You

@ogFlavia

Can you please change the URL to below and try again.

https://repository.aspose.com/repo/

@asad.ali

this doesn’ t work either. I get the same error like before:

 Could not find com.aspose:aspose-page:22.9.

@ogFlavia

We are investigating this issue under the ticket ID PAGEJAVA-207 in our issue tracking system. We will further let you know as soon as it is resolved. Please spare us little time.

We are sorry for the inconvenience.

1 Like